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Chapter One
Overview

FaciliWorks Desktop gives you all the tools you need to effectively track and schedule all of your maintenance
tasks, personnel, assets and supplies. It is designed to be used by maintenance managers and personnel as well
as by tool crib, purchasing, accounting and inventory professionals.
In FaciliWorks, asset records store identification, warranty and accounting information and associated
maintenance tasks. Each maintenance task record contains information regarding its schedule, estimated and
actual time, costs, labor, personnel, tools and parts required as well as the procedures and variables required to
inspect, measure, repair and replace asset components.
You can create detailed work orders based on this information, coordinating the required items for each category
with your available resources. You can print detailed listings of all of your assets and resources, filtered and sorted
according to your preference. It’s also easy to generate and keep track of the service requests and contracts that
are part of each maintenance task. Part consumption and reorder reports facilitate inventory control.
Useful graphs can be prepared for quick comparison of asset downtime, maintenance costs or inventory
valuation, while other graphs illustrate employee performance and purchasing information.
FaciliWorks helps you coordinate purchase orders, staff and supplier information, inventory and costs of tools,
parts and supplies. Powerful forecasting tools are incorporated into the program in the form of a visual calendar
that shows the number of jobs and hours for each day of the month, along with a projected schedule of tasks and
hours, which can be summarized in several ways.
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The program’s interactive table design allows each part of the maintenance management process to become
an independent component. These components are then combined, forming building blocks for the solid
construction of your maintenance management system. Once you have mastered the basics, you will find that
FaciliWorks is a vital software tool for analyzing, budgeting and managing your maintenance program.

About This Guide
Intended for users who have a good working knowledge of the Microsoft Windows operating environment, this
guide will give you a look at how your company might use FaciliWorks on a typical day and will help you focus
on entering basic data to get FaciliWorks up and running quickly. Be sure to reference the FaciliWorks Desktop
Installation Guide and User Guide for detailed information and instruction. For printed copies of any of these
helpful materials, please contact CyberMetrics at: 1-800-776-3090 or sales@cybermetrics.com.
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What Does FaciliWorks Do?
To answer this question, let’s explore how your maintenance department might use FaciliWorks on an average day.
This story is meant to illustrate FaciliWorks features; not to dictate how you plan your work. In this chapter, the
names of FaciliWorks features and reports appear in bold type; names of optional FaciliWorks accessories appear
in italic type.

A Typical Day in the Maintenance Department
It’s Monday morning - time to plan the day. You pour your coffee, turn on your computer and start up FaciliWorks.
The Automatic Work Order Due Report pops up on the screen, showing all of the work orders that are due today.
You print it out to use as a handy reference to be sure that all of the required work is finished today.
Now it’s time to organize the work for your maintenance crew. As the maintenance manager, you plan the week’s
schedule for your technicians. Thanks to FaciliWorks, it’s easy to print a weekly Work Order Schedule.
Because you have several technicians and some assets that must be sent off-site for maintenance, you print a
separate Work Order Due Report for each of these people and sites.
Along with each list, you include a printed work order for each asset that needs maintenance. The work order includes
asset information, maintenance records for the asset, the estimated maintenance hours and the asset’s location.
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You’ve also added the Task Detail report to each work order. This report includes any required labor, contracts,
parts or tools along with variables that should be checked and a list of the procedures required for each task. One
of your technicians is new to the job, so you print out a detailed Procedure Listing for him. Now you’re ready to
send your technicians off to work.
Later in the morning, you check to see how the work is progressing. You look at the scheduling Calendar to see
how many jobs are left for the day and how many hours have been scheduled for each one. You click on today’s
and tomorrow’s dates on the calendar to view unscheduled work orders, approved service requests and
incomplete work orders due on each day.

Now, the Receiving Dept. notifies you that they’ve received the new parts you ordered. You enter the parts into
FaciliWorks in the appropriate warehouse or storage location so that they’ll be available for work orders. Because
the Part Consumption Listing indicates that you have been using more of a particular part than you used last
quarter, you increase the inventory level according to the Part Reorder Calculation report. You also decide to place
this particular part on the Critical Part Listing to prevent unnecessary downtime caused by a part shortage.
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You control and track the usage of all tools through FaciliWorks’ Tool Issue function, but your business is
expanding and you notice that in addition to part shortages, sometimes tools aren’t available when you need
them. You compare the Tool Issue History report with the printout of the parts and tools that aren’t available for
next week’s work orders and decide to purchase more of the most frequently used tools by using the Purchase
Order function.
Next, you need to update the FaciliWorks database. Your company has acquired an additional piece of production
equipment that is the same type as another piece of equipment that you already have. You use the Clone Asset
feature to copy the common information about this asset into a new asset record.

When you clone the asset, all of its associated tasks and variables, procedures, labor, contract, part and tool
information are copied to the clone. All you have to do next is enter the asset’s unique information, including serial
number, purchase date and next date due for maintenance.
You’ll need an additional safety procedure for this asset, too. You use SafetyPro, a database of safety checklists
that covers everything from fire protection to stairways and hand tools. Thanks to SafetyPro, you don’t have
to waste time researching or creating safety procedures, you can simply import the procedures directly into
FaciliWorks. Using SafetyPro also helps your company comply with OSHA safety standards.
After lunch, you spend the afternoon doing some work orders yourself. Once you’ve finished, you use the
FaciliWorks Maintenance Label Kit to print out maintenance labels for each asset. These laminated, durable labels
are oil resistant, water resistant and they’re easy to print and apply to your assets.
Later in the afternoon, you check on the tool crib again. Some tools that were used for work orders are being
returned. An employee with a bar code reader is quickly scanning the bar-coded labels on each tool. A second
scan on a department identification bar code completes the tool return information.
Employees in other departments have used the Web Service Request Module to enter maintenance requests.
Because of the preferences you’ve set in FaciliWorks, you automatically receive a Pop-up Service Request
Notification alerting you that service requests have been created. You can immediately go into Approve Service
Requests to approve or delete them.
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You can then enter more information about each request and create a Work Order directly from the service
request record. Since one of the requests has an emergency priority status, you use the Page Tech button in the
Edit Works Orders -> Information tab to page the technician that you’ve assigned to this work order.

As maintenance manager, you’re responsible for budget and resource planning. FaciliWorks’ powerful tools help
you plan ahead. To obtain a historical perspective for the last quarter and for the same quarter in the previous
year, you print the Work Order Costs and Labor Report several times, sorting by asset, task, location and technician,
so that you can better analyze past use of resources. Using the Budget Entry feature, you compare actual and
estimated costs. Over-budget months are flagged for easy recognition.
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As the final step, you print the Open Work Order Report by month, week and day of the week to see where labor
bottlenecks occur. You see that you can smooth out the workload by rescheduling some tasks. To help your
technicians, you print out a detailed Open Work Order Report by day for each one of them so that they can plan
their work for the next several weeks.
Next, you go to a managers’ meeting. You’re well-prepared with your budget, schedule and cost reports. You’ve
also printed graphs for your presentation, including Asset Downtime, Asset Costs by Type, Employee Performance
and Inventory Value by Category. You feel confident that everything in your department is under control and these
reports and graphs prove it.
After the meeting, it’s time to go home. As you leave, you try to remember what your workday was like before you
had FaciliWorks. How did you ever manage?

Benefits
As you can see, using FaciliWorks and its accessories saved you a lot of time, effort and stress.
As soon as you started FaciliWorks, the Automatic Work Order Due Report listed the assets that were due for
maintenance today.
Your Open Work Order Report helped you plan your week and gave you a printed copy of every work order on this
week’s schedule.
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You were able to print the Work Orders that each technician needed in order to perform maintenance on each
asset assigned to him/her. Because the Work Orders included task details, each technician had thorough
information for each task, including procedures.
The FaciliWorks Calendar made it easy for you to check on the status of each maintenance task without even
leaving your desk.
Thanks to the Part Consumption Listing, Part Reorder Calculation and Critical Part Listing, you quickly determined
which parts needed reorder point adjustment, thus eliminating downtime due to part shortages. Without
FaciliWorks, this task would require much more time, effort and paperwork.
Using the Tool Issue function and the Tool Issue History Report, you were able to analyze which tools were used
most so that you could order more of the popular tools, thus preventing future shortages. These features took the
guesswork out of ordering and ensured that you knew exactly when and to what location each tool had been issued.
The Clone Asset feature also saved time. Without it, entering the new asset’s information would have been
redundant and time consuming. Also, because you didn’t have to enter as much information, you were assured of
more accurate and uniform data entry.
SafetyPro provided you with proven safety procedures that were already researched and documented; you easily
imported them into your FaciliWorks program without having to enter them by hand.
The Maintenance Label Kit helped you quickly print easy-to-read, durable maintenance labels for each asset.
Thanks to the FaciliWorks Pop-up Service Request Notification, you instantly knew when a maintenance request
was made. And, because your company has a multi-user license of the Web Service Request Module, other
employees could easily enter maintenance requests without leaving their desks or picking up the phone. After
that, it was easy to create a work order directly from the request, without phone calls or excessive paperwork.
With the FaciliWorks Budget Entry feature and cost and scheduling reports, you conveniently documented
information about your resources, including printed graphs to help you analyze your consumption and scheduling.
You don’t dread budget meetings anymore because you know you can easily retrieve any necessary information
from FaciliWorks, whether for a complex analysis or a quick overview.
FaciliWorks’ features and optional accessories helped you comply with your company’s demands for high-quality,
on-time maintenance. They also helped you ensure your company’s compliance with ISO/TS 16949, FDA, FAA,
JCAHO and other standards that require your maintenance program to be efficient and effective.
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Chapter Three
Using FaciliWorks

Now that you’ve seen what FaciliWorks can do for you, it’s time to learn how to use it. First, use the Installation
Guide to properly install FaciliWorks. Then, see the DTU section for detailed instructions on how to transfer existing
data into FaciliWorks. The Program Setup portion of the User Guide will give your system administrator an in-depth
look at how to define FaciliWorks preferences, control security and use the more advanced features within
FaciliWorks. After using this Quick Start Guide to get up and running as quickly as possible, consult the User Guide
for detailed information about all of the functions that are now at your fingertips.

Launching FaciliWorks
1. Double-click the FaciliWorks icon on your desktop.
2. If your system administrator has set up system security in FaciliWorks, a Logon window will appear when
you start FaciliWorks. Enter your User ID and Password and then click OK.
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3. The first time you try to log in to FaciliWorks, you will see this message if a password has not yet been set:

4. Click OK. Type a password in the New Password and Confirm Password fields. Click OK. You will need to
enter this password the next time you log in.
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Navigation of FaciliWorks
Upon successful login, you are automatically directed to the Dashboard, a convenient summary of current
maintenance, pending purchase orders, service requests awaiting approval and budget summaries.

The Main Menu is the list of links along the left-hand side of the screen. Simply click a link on the Dashboard to
navigate to the point of interest. Return to the Dashboard from any location within the software by clicking the
Dashboard link at the top of the Main Menu.
At the bottom of the screen are the User Name of the user who is currently logged in and the full path to the
attached database file.
Toward the bottom of the Dashboard are seven shortcut icons that help save time when accessing frequently used
options in any of the submenus. Rolling your mouse over each icon displays the shortcut option.
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To customize the shortcuts, click Setup in the Main Menu, then click the Settings button. Click the Interface tab
and then click the Dashboard sub-tab. This navigation route can be simplified as: Main Menu -> Setup -> Settings
-> Interface tab -> Dashboard sub-tab.
Seven shortcut text boxes with drop-down lists are displayed. Click the arrow (at the right-hand side of each text
box); the drop-down list of options is displayed.
In the Form Shortcut 1 field, choose Edit Service Requests; a message will appear confirming the change; click Yes.

Return to the Dashboard and roll your mouse over the first shortcut icon; Edit Service Requests is displayed. Click
the icon and you are taken directly to the Edit Service Requests form.

Data Administration
From the Main Menu, click Data Administration. These are the primary data entry points you will use in FaciliWorks:
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Naming Conventions
Primary key fields are fields that contain unique values which are used to identify records. The key identifier is
used to establish appropriate relationships between the data tables. There are certain restrictions when entering
data into these key ID fields:
• ID fields must not be blank.
• Enter a unique value for each record; ID values cannot be duplicated in another record.
• ID fields can contain letters, numbers and dashes (-). Avoid using / # * ? ! ‘ [ ] or any other
special characters in ID fields or other fields, as FaciliWorks considers them to be wildcard
characters (wildcards help you search and filter records and set numbering formats). If you
must use these characters, for example, Boiler #1, then you must put brackets around the
wildcard character whenever you use it to filter records, i.e., Boiler [#] 1.

Automatic Numbering
Navigate to the Setup -> Settings -> Auto Numbering tab to create automatic numbering formats for your work
orders, service requests, requisitions, purchase orders and assets. For your convenience, basic instructions are
displayed on this screen. Using automatic numbering ensures consistency and saves the time it would otherwise
take to invent a unique ID for every record. To use this function, check the Enable Automatic Asset Numbering
checkbox. Please see the User Guide for detailed automatic numbering information.
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The Ribbon
The Ribbon contains task-specific commands grouped together under different command tabs and is located at
the top of the document window. It enables you to easily identify the desired tools or functions and perform both
simple and advanced operations without having to extensively navigate. The tab choices will change as you
navigate to the various FaciliWorks menu options. Only one tab is visible at a time (active tab). To hide the Ribbon,
right-click the Ribbon, then click Minimize the Ribbon. This command is a toggle switch; clicking it again will make
the Ribbon visible.
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Chapter Four
Data Entry

The diagram below shows how records are arranged within FaciliWorks. Each asset may have one or more
maintenance tasks that are performed on it; the task performed is comprised of a number of components needed
to complete the task.

To help you quickly get started with FaciliWorks and to evaluate and use its major functions, this guide provides
instructions for entering maintenance information which includes asset and task information. To have data
available to create preventative maintenance and work orders easily and efficiently, it is best to follow a process.
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Start by entering all task component data as shown below. Once the task components are entered, you can then
associate components to the task and the task can then be associated to an asset. When all information is
entered for the asset, you can create scheduled maintenance and unscheduled work orders for the asset.
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Procedures
To create a process to follow for completing a task, navigate to Data Administration -> Procedures.

Procedures - Text Tab
To add a new procedure record, click the New Blank Record button on the record navigation bar in the lower left
corner of the screen.

Each procedure must have a unique Procedure Name.
You can enter the procedure text in one of two ways: type it directly into the text box or cut and paste from an
existing text file.
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Procedures - Attachments Tab
Use this tab to attach images, maps, spreadsheets and other files to a procedure. To attach a file, click the
Browse [...] button. Locate the file and select it. FaciliWorks will add the file path and file description. Click the
Attach to WO checkbox to allow your attachments to be printed along with your work orders. To view or print
attached files, click View/Print.
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Suppliers
Before you add data to assets, parts, tools or services, any vendor/supplier data needs to be entered in the
Suppliers -> Information tab. Navigate to Data Administration -> Suppliers. To add a new supplier record, click the
New Blank Record button on the record navigation bar.
The Supplier Code is a unique ID that identifies the supplier. The Supplier Name can be more descriptive. Both fields
must contain data to save the record.
Suppliers can be grouped into types for reporting purposes. Use the Type field to select an appropriate category
for the supplier. If this is an active supplier, be sure to check the Enabled checkbox. Only enabled suppliers are
usable in other forms.
The Asset, Parts, Tools and Purchase Orders tabs will auto-fill as those components are entered into the database.

IMPORTANT: If you are no longer doing business with this supplier, uncheck the Enabled checkbox instead of
deleting the supplier from your database. Deleting the supplier will cause a cascade deletion of all associated
records that are attached to the supplier and will result in loss of information from your database.
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Contractors
Use this form to enter information about outside services or consultants. From the Main Menu, navigate to Data
Administration -> Contractors. Click the New Blank Record button to create a new record.
Identify each contractor with a unique Reference identifier, then enter the reference Description. Because supplier
information was entered prior to this step, the Supplier Code drop-down list can be used to select a supplier;
otherwise, this would be an empty list.

Now, in the Rate fields, type the pay rate in the left-hand field and select the time increment (hours/days/weeks)
from the drop-down list in the right-hand field. FaciliWorks multiplies the Rate by the Total Time and displays the
result in the Cost field.
Lead Time is the amount of notice needed for providing the service.
If the record has been modified, click the Update Contract button.
To close this window, click the File tab on the ribbon at the top of the screen and then click the Close button.
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Inventory
You can easily maintain up-to-date inventory records for your suppliers and assets. You can also track the costs of
parts and supplies that are used during maintenance. From the Main Menu, navigate to the Spare Parts Inventory
-> Part Entry -> Information tab. To add a new part record, click the New Blank Record button.

To get started, focus on the following fields on the Information tab:
Part No: Create a unique alphanumeric identifier for each part.
Description: Enter a brief description of the part.
Supplier: Use the drop-down list to select the supplier of this part.
Unit of Measure: Enter the unit by which the part is purchased (each, pack, gallon, pound, case, etc.).
Cost from Manufacturer: In this field, enter the part’s current price. Enter this value before entering quantities.
ABC Stock: Select the category of importance for keeping stock on hand.
Reorder Point: Enter the minimum quantity to have in stock before the part must be reordered.
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Quantity In Stock: Enter the current quantity in this field. FaciliWorks will automatically update this quantity based
on work orders and purchase orders. Please see the User Guide for instructions on changing this quantity.
Quantity On Order: This field shows the quantity currently on order based on purchase order records.
On Back Order: This field shows the current back-ordered quantity based on purchase order records.

Personnel
Navigate to Personnel -> Staff Entry. Detailed employee records for your maintenance staff are entered and viewed
here including training information, assigned work orders and tools issued. Fields that store sensitive information
such as SS No. can be hidden from certain user groups. Generally, staff records are entered and maintained by
the system administrator.
IMPORTANT: Never delete employee records; instead, uncheck the Active checkbox to make the employee inactive.
This preserves the integrity of your FaciliWorks database.
To add a new employee record, click the New Blank Record button.
Employee ID: Create a unique alphanumeric identifier.
Name: Enter the employee’s full name.
Active: If this checkbox is not checked, the employee will not appear on reports or in drop-down lists.
Craft: Use this field to categorize workers by profession. A description, code or number classification can be used.
Rate: Enter the employee’s hourly rate. FaciliWorks uses this rate to calculate the cost of maintenance based on
actual hours worked.
Seniority: Enter the work status of the employee or the date that determines seniority.
Skill Level: Use an internal or external classification system to assign a skill level to each staff member.
Staff User 1 & 2: These fields are for any additional information.

30

Chapter Four Data Entry

FaciliWorks Desktop Quick Start Guide

The fields within the Training tab are used to keep track of the employee’s current and continuing education.
The Work Orders and Issued Tools tabs are auto-filled as the employee is assigned work and issued tools.

Tools
To enter and edit tool records and track each tool’s usage history, navigate to Tools -> Tool Entry. To add a new
tool record, click the New Blank Record button on the record navigation bar in the Information tab.
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For now, enter information into the following fields to quickly create your new tool record:
Tool ID: Enter a unique alphanumeric ID code for each tool.
Description: Enter a brief description of the tool.
Type: Because you can use this field to filter your tool records, enter tool types consistently. When you enter a new
tool type, you can quickly add it to the drop-down list for easy selection in the future.
Quantity: If this tool is part of a set, use this field to enter the number of pieces in the set.
Storage Location: Enter the location at which the tool is stored when not in use.
Current Location: Enter the tool’s current location. FaciliWorks automatically updates this field when the tool is
issued and returned.
Issued: This checkbox is automatically checked when the tool is issued and unchecked when the tool is returned.
The Issue History tab is auto-filled as tools are issued to employees for use on a task. Every tool issuance and
return is displayed here, but none of this information is editable in this screen. The source of the information is
Tools -> Edit Tool Issue and Return Records.
In the Where Used tab, you can list each asset that requires the tool. Select as many assets as needed using the
drop-down list in the Asset ID field; the additional information will automatically display in the remaining fields. You
can also automatically take tool records from completed work orders and add them to this list by clicking the Fill
from Work Orders button.
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Variable Data
A variable is a condition that may affect the maintenance or safe operation of an asset. As a result, you must
check this condition during maintenance. Measured variables such as temperature or pressure normally have
to fall within a minimum and maximum range. From the Main Menu, click Data Administration and then select
Variable Data. To add a new variable record, click the New Blank Record button.
Assets and their Possible Variable(s):
Brake Drum
Motor 		
Tires 		
Electrical

Degree of flatness
Oil temperature and oil pressure
Depth of tread
Amps

Variable: Enter a unique name of the variable being tested.
Description: Enter a brief description of the variable.
Minimum/Maximum: Enter the variable’s range limit. Use the drop-down list to select the unit of measure.
Number Format: Use the drop-down list to select the number of decimal places for accuracy.
Notes: Enter any pertinent information, such as instructions for testing the variable.
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Checklists
If you need to have your technician sign off on steps of a procedure when completing a task, use a checklist.
With a checklist, each step is a separate record and each record can be signed as complete. Navigate to Data
Administration -> Checklists.
To add a new checklist, click the New Blank Record button.

As you add an item to the checklist and save it, FaciliWorks provides a new blank row of fields for the next step. In
the example above, the Tire Check procedure contains three steps. You can specify if each step requires Do Item
Only, Do Inspection Only or Do Item and Inspection from the drop-down list. If the item requires a signature, check
the Requires Signature checkbox.
After entering the steps for the checklist, you can rearrange the order of the steps by using the Move Up or Move
Down buttons. After editing a checklist record, click Update to update the checklist. Updating the checklist may
require that all tasks using this checklist are updated as well. Please see the User Guide for more information
about updating checklists in task and asset records.
Following the data flow diagram shown earlier in this guide, we have now entered all information necessary to
create a task record.
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Tasks
From the Main Menu, click Data Administration and then select Tasks. To add a new task, click the New Blank
Record button at the bottom of the Task tab.
A task defines the work performed on an asset. Any task that you enter in this form will be available for any
asset when scheduling maintenance. It is highly recommended that you always enter tasks here within Data
Administration -> Tasks.
The Task tab displays general information about the task. The Technician will be the person responsible for the
completion of the task, not necessarily the person who performs the work.
Asset Down Time is an estimate for most assets that will require this task for maintenance. It can be specified later.
Use the checkboxes to indicate whether the facility or the asset will require a shut-down.
The other tabs within Tasks identify the task components. Notice that most of the tabs correspond to data we’ve
already entered within other sections of FaciliWorks, so we now access these tabs to select components to
associate to the task.
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Before you begin associating task components, there are two tabs here that have not previously been mentioned:
• The User Defined tab contains twenty fields that can be customized to store other information
about a task.
• The Schedule tab allows you to initially set general information as to when this task is
performed. You can specify a Meter-based or Date-based Schedule. Regardless of that
specification, this is only a general schedule. The schedule will be made more specific when
you associate this task to a particular asset.
For an oil change task, the schedule can be set to every 3000 miles or every 3 months. If both meter-based and
date-based schedules are defined, FaciliWorks will automatically schedule the task based on the method that
comes up first. Further, the date-based method allows you to schedule the task on a defined season.
For example, if this oil change is to be performed on a garden tractor, the season can be defined as May through
October. The task would not be automatically scheduled for any months outside of this range.
Both methods also include a schedule type of either Fixed or Floating. Suppose that on a one-month schedule,
the task is due to be performed on 5/15/2013. Say that the task was not completed until 5/20/2013. On a fixed
schedule, FaciliWorks will calculate the next due date one month from the original schedule date. The floating
schedule will show one month from last date performed, allowing more flexibility. If you are following OSHA or FDA
regulations, be sure to use the fixed schedule method.
Last Done
Due Date
Actually Done

4/15/2013			
5/15/2013		
5/20/2013

Next Due Date on a Fixed schedule: 6/15/2013
Next Due Date on a Floating schedule: 6/20/2013
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Tasks - Labor Tab
On the Labor tab, use the Employee ID drop-down list to specify the staff member who will perform the task. Type
in the estimated hours required to perform the task and FaciliWorks will automatically multiply this number by the
employee’s rate (specified within Staff Entry) and display the result in the Est. Cost field.

Tasks - Parts Tab
Use the Parts tab to specify which parts will be needed for the task. Use the Part No. drop-down list to select
parts that were entered into inventory within Part Entry. Enter the estimated quantity of the part that will be needed
for the task. The Cost field will auto-fill with the product of the unit cost of the part and the estimated quantity.
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Tasks - Tools Tab
On the Tools tab, specify which tools will be needed to complete the task. Use the Tool ID drop-down list to select
a tool that was entered within Tool Entry. The Description, Type and Current Location fields will auto-fill with Tool
Entry data. If the tool is issued to the technician performing the task, the Issued checkbox will be checked.

Tasks - Variables Tab
Specify the variables that will be used to measure the tolerance range of the asset. Use the Name drop-down list
to select a variable that was previously entered into Variable Data. All other fields will auto-fill. Check the Use if Fail
checkbox to allow the asset to still be used even when it’s out of tolerance.

Tasks - Procedures Tab
Specify the procedures to be followed during the task. Use the Procedure Name drop-down list to select a
procedure that was previously entered within Data Administration -> Procedures. Procedure text and attachments
will auto-fill. Click the Attachments button to see the path and file type of each attachment. If you changed the
location of the document, you can modify it here.

Tasks - Checklist Tab
A checklist is used when you need to ensure that each step of a procedure is completed and each step can
require a signature. Use the Checklist Name drop-down list to select a checklist for the task that was previously
entered within Data Administration -> Checklists. All remaining fields will auto-fill.
NOTE: Specific task tabs only need to be used if that particular type of data is being tracked. Use the tabs that you
need and add tab information as you become more familiar with the software.

Assets
Now that task information has been entered, we are ready to associate the task to one or more assets.
The Assets -> Information tab provides for the input and storage of all information regarding your assets including
maintenance scheduling and tracking. Assets include everything in your business that you need to test, replace
or service at regular intervals based on either elapsed time or actual usage. This may include vehicles, machinery,
buildings, individual components, fixtures and facilities.
To enter asset records, click Data Administration on the Main Menu and then select Assets. The Information tab is
displayed. To get started, we will focus on the Information and Task List tabs.

Assets - Information Tab
To add a new asset, click the New Blank Record button. Use your mouse or Tab key to move between fields.

Asset ID: You must create a unique alphanumeric ID for each asset in order to store the record in your database.
Description: Enter a brief description of the asset.
Status: Assign a status to the asset. An asset’s status must be Active in order for it to be included in scheduled
maintenance.
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Importance: Indicate how important the asset is to your operations.
Asset S/N: Enter the asset’s serial number.
Model No: Enter the asset’s model number.
Supplier Code: Use the drop-down list to select the supplier.
Manufacturer: Use the drop-down list to select the manufacturer or enter a new manufacturer.
Asset Type: Select a type from the drop-down list or enter a new type. Assets can be grouped for reporting or
analysis based on type.
Storage Location: Enter the location at which the asset is stored or use the drop-down list to select a location.
Current Location: Enter the asset’s current location. FaciliWorks automatically updates this field, i.e., an employee
name will appear here when the asset is issued to an employee.
Manual Location: Enter the location of the asset’s manual.
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Assets - Task List Tab
At the top of this form are the Asset ID and Description of the currently selected asset.

Task Sub-tab
An asset may have one or more tasks attached to it. Use the Task sub-tab to select the tasks. Within this screen,
you will see two record navigation bars; the lower bar corresponds to the asset records; the upper bar
corresponds to the set of tasks for this asset.

Because tasks and their components are already in the database, we simply need to select the tasks specific
to this asset. Use the Task ID drop-down list to select a task. All corresponding component tabs will auto-fill.
Modifications (specific to this asset) can be made to these components now that the task is attached to the asset.
Any changes made to the task record here will not affect the original task record.
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Labor Sub-tab
Within this tab, you can assign additional active employees to a task or delete employees that have already been
assigned. The Craft Code and Estimated Hours can be modified here as well.

When you type in Est. Hours for the task, FaciliWorks multiplies that number by the employee’s hourly rate
(entered within Staff Entry) and displays the product in the Est. Cost field.
To delete a labor record, click the grey box to the left of the employee record you’d like to delete (this makes the
box black with a grey arrow), then in the Ribbon, click Records and then click Delete. You will receive a deletion
confirmation message; click Yes to delete.
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Parts Sub-tab
In the Assets -> Task List -> Parts sub-tab, you can add parts from the database using the drop-down list in the
Part No. field. FaciliWorks will auto-fill the Description and Model No. fields if that information was previously
entered in Part Entry. The grayed-out values are not editable within this form.
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Tools Sub-tab
In the Assets -> Task List -> Tools sub-tab, use the Tool ID drop-down list to select a tool. FaciliWorks will
automatically display the Description, Type and Current Location of the tool if that information was previously
entered within Tool Entry. The grayed-out values are not editable within this form.

FaciliWorks Desktop Quick Start Guide

Chapter Four Data Entry

45

Variables Sub-tab
In the Assets -> Task List -> Variables sub-tab, you can modify previously defined variable information (except the
variable name) to make it specific to this asset. Add a variable record by selecting a variable from the Name
drop-down list; the remaining fields will auto-fill with information previously entered within Variable Data.
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Procedures Sub-tab
In the Assets -> Task List -> Procedures sub-tab, use the Procedure Name drop-down list to select a procedure
that was previously entered within Data Administration -> Procedures.

Use the navigation arrows immediately below the procedure text to view any additional procedures that are linked
to the active asset record. Deleting a procedure from this list will not delete it from the database.
To view the procedure’s attachments, click the Attachments button:
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Schedule Sub-tab
Enter schedule information for the task as it pertains to this asset.

Meter-based Schedule
If the maintenance is based on usage or meter readings, enter the number of units in the left-hand field and
select the type of unit from the drop-down list in the right-hand field. Available units include minutes, hours, days,
cycles, miles and kilometers.
Rollover Meter Reading: In this field, enter the meter value at which the asset’s meter will roll over to zero.
Total Time/On Current Meter columns: Enter the total meter value for Meter at Last Maintenance, Current Meter and
Next Meter Due in the Total Time column as described below. FaciliWorks will enter values in the On Current Meter
column based on the value entered in Rollover Meter Reading.
Meter at Last Maintenance: Enter the meter reading of the asset at the time maintenance was last performed. This
field is automatically updated when a work order for the task is completed.
Current Meter: Enter the asset’s current meter value. If a work order for this asset shows a value greater than this
value, the greater value will populate this field.

48

Chapter Four Data Entry

FaciliWorks Desktop Quick Start Guide

Click the Calculate Next Meter Due button and FaciliWorks will perform the calculation. You can override the Next
Time Due value by typing a new value into this field. This field will be recalculated when you complete a work order
for this asset task.

Date-based Schedule
If you perform a task according to a calendar schedule, enter the interval number in the left-hand field and select
the unit of time from the drop-down list in the right-hand field. Among the available units are EOM (End of Month)
and DOM (Date of Month).
EOM is similar to months, but it advances the next due date to the last valid day of the month.
DOM is similar to months, but it advances the next due date to the same date each month.
Last Maintenance Date: Enter the last date on which this task was performed for this asset. After the task has been
completed, FaciliWorks automatically updates this field with the most recent completion date.
Click the Calculate Next Date Due button and FaciliWorks will automatically calculate the next date on which this
task should be performed. This value can be changed manually.
First Mo. of Season and Last Mo. of Season: If the current task is a seasonal task, meaning that it is not performed
year-round, such as mowing a lawn, select the First Mo. of Season month and the Last Mo. of Season from
the corresponding drop-down lists. The calculated Next Date Due for that asset will fall between those months,
inclusively. For year-round maintenance, leave the First Mo. of Season and Last Mo. of Season fields blank.
When you complete the Schedule sub-tab, the process will be set for scheduled work orders.

Adding a Second Task
To attach another task to the same asset, return to the Task List -> Task sub-tab and click the New Blank
Record button. Use the Task ID drop-down list to select a task. Component sub-tabs will auto-fill with information
previously entered within Data Administration -> Tasks.
Modify information in each component sub-tab as needed. When you complete the Schedule sub-tab, the process
will be set for scheduled work orders.
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Chapter Five

Scheduled Work Orders
Once you have developed an asset-task record and set a schedule for it, FaciliWorks will generate a notification
that a work order can be created. Work orders are not automatically created; you retain control of creating them.

Auto Create Scheduled Work Orders
Navigate to Work Orders -> Auto Create Scheduled Work Orders. This function will create all work orders for assets
that have been scheduled. When the work orders have been created, FaciliWorks will preview the work orders for
you. They can then be printed and distributed to the technicians who will be completing the work.

A filter is displayed that allows you to create work orders for all tasks due by a certain date (FaciliWorks
automatically fills in a date one month from the current date; this date can be changed). Work orders can also be
created for meter-based tasks (this value defaults to 100, but can be changed).
If you’d like to save your filter value(s), click Save Filter.
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To create all work orders based on the values you entered, click Create. FaciliWorks creates the work orders and
opens a message asking if you’d like to print them or view them on-screen. The printed work order contains all of
the asset and task information including all components that you previously defined for the tasks.

Manual Create Scheduled Work Orders
Navigate to Work Orders -> Manual Create Scheduled Work Orders. This function allows you to selectively create
work orders.

All assets that are due for maintenance will appear in this list. To create only one work order, click the Create
button to the right of the asset whose work order you’d like to create. To select more than one asset, check the
checkbox to the right of each record, then click the Create button in the color bar toward the top of the form.
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Edit Work Orders
Once work orders have been created, you can edit them by adding or modifying information or by completing the
work order. Navigate to Work Orders -> Edit Work Orders.

Although all complete and incomplete work orders can be viewed here, FaciliWorks will display (by default) only
incomplete work orders. This is indicated by the Filtered icon at the bottom of the form. To show all work orders
(unfilter the records), click the Filtered icon.
Each tab within Edit Work Orders displays the same information as the task component tabs. Simply click each tab
to edit or complete the information.
Once the work order has been edited, it can be printed and given to the tech who will complete the work.
When you are ready to complete the work order, click the Completed Notice checkbox on the Edit Work Orders ->
Information tab. If there is information that must be entered on any of the component tabs, FaciliWorks will prompt
you with a message stating so. You can either go back to the record to complete the information or choose to fill
all blank fields with zeros.
You will then be asked if you want to fill the Maintenance Done Date with today’s date. Click Yes to do so.
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The Completed Notice checkbox is now checked and the Maintenance Done Date is filled in. The Progress Name is
also updated to indicate that the work order has been completed.

Once the work order is complete, FaciliWorks automatically creates a notification that a work order is to be created
for the next cycle.
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Chapter Six

Unscheduled Work Orders
Unscheduled work orders are created for emergency work or other unscheduled maintenance tasks. The most
efficient way to create an unscheduled work order is to build a generic repair task and store it in the database.
This task can be very general, using Repair as the Task ID or it can be general to a type of task such as Electrical
Repair, Lighting Repair, Plumbing Repair, etc. Each task component can be left blank until the repair is required.
Components can then be specified as the work order is created.
Navigate to Data Administration -> Tasks. To add a new repair task, click the New Blank Record button. You only
need to fill in the Task ID and Task Description to save the repair task in the database. Once you have created a
generic task, it can be attached to any asset requiring an unscheduled repair.
There are two ways to create an unscheduled work order; use the Create Unscheduled Work Orders or the Edit
Work Orders options from the Work Orders menu. These forms have the same data format.
When using the Create Unscheduled Work Orders function, select the asset that requires maintenance by using the
Asset ID drop-down list.
Next, to select the Repair task, click the All button to the right of the Task ID field (which populates the Task ID
drop-down list with all available tasks). Select Repair from the Task ID drop-down list. Any information that you
previously entered on the task form will auto-fill this form.
When using this form, the unscheduled work order is created before the work is carried out by the tech. Fill in all
task component information within each work order tab in the same manner as when first creating a task.
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Notice that the Unscheduled checkbox is checked to indicate an unscheduled work order. Once all component
information is filled out, the work order can be printed and given to the tech to complete the work. To close the
form, click the File tab on the ribbon at the top of the screen and then click the Close button.
After the work is completed, open the Edit Work Orders option from the Work Orders menu. Complete the work
order as previously instructed.
Unscheduled work orders can also be created using the Edit Work Orders form. This form can be used either
before or after the work is completed. Fill in the work order task components as previously instructed. This form
will also automatically flag the work order as unscheduled when you select a Task ID from the pull-down menu.
Complete the work order as in preceding examples.
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Chapter Seven
Technical Support

We hope that you’re more familiar with FaciliWorks now and that this introductory guide has helped you understand
more about how FaciliWorks can help you maximize productivity and asset uptime. Please consult the User Guide
for detailed instructions about other entry screens, reports, program setup options and other product features.
If you have any questions about or problems with your software, please contact CyberMetrics Technical Support
at 1-800-776-3090.
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Chapter Eight

Products and Services
Training
Learn how to save time, avoid common mistakes and get the most out of your software with FaciliWorks training
classes. We offer personalized web training, regional classes and on-site training. Contact us today at
1-800-776-3090 or sales@cybermetrics.com for more information.

Other Professional Services
Whether FaciliWorks is your first maintenance management software solution or you’re upgrading to FaciliWorks
from another application, our comprehensive suite of professional services will minimize your downtime and make
the transition seamless.
Our team of in-house Client Solutions Managers will advise you on the ideal setup and use of our products for your
company’s unique infrastructure and get FaciliWorks up and running quickly so you can focus on what you do best.
•
•
•
•

Consultation
Data Import
On-site Implementation
On-site Validation
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FaciliWorks Product Options
Web Service Requests
The seamless, fast and secure FaciliWorks Web Service Request module (for use with FaciliWorks Desktop)
allows users in various locations to quickly and easily create and submit service requests over the Internet and
automatically routes them to a central maintenance department, eliminating time-consuming phone calls and
written requests while providing centralized documentation of every service request and its outcome.
• Seamless integration with FaciliWorks
• Convenient access using a Web browser
• Unlimited concurrent users
• Quick and easy - no training needed
• Secure and password protected
Once a request is submitted, it is automatically routed to FaciliWorks to be viewed by the maintenance manager
who can then delete or approve the request and convert it into a work order. FaciliWorks can be configured to
send automatic email notifications at each step of the process, informing need-to-know personnel of the requests’
status and the associated work orders can be monitored from the FaciliWorks Dashboard. Contact us today for
a free web demonstration to see how easy it is to reduce costs and improve the efficiency of your maintenance
department with the seamless, fast and secure FaciliWorks Web Service Request module.

TaskPro
This comprehensive, fully customizable database of maintenance procedures covers 250 different topics relating
to facility and equipment maintenance and easily installs directly into your FaciliWorks database. These general
procedures will save you time and effort setting up your maintenance tasks.

SafetyPro
This complete database of OSHA-compliant safety checklists can be used within FaciliWorks or in your company’s
maintenance procedure manual. SafetyPro covers 40 different topics including fire protection, first aid, stairs and
stairways, hand tools and more. It’s fully customizable and easily installs directly into FaciliWorks.
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Maintenance Label Kit
Create durable, laminated, bar-coded maintenance labels
directly out of FaciliWorks with this compact Brother®
printer (PT-9700PC desktop or PT-9800PCN network).
The harsh-environment labels are resistant to moisture,
temperature extremes, industrial chemicals, UV and
abrasion and are available in a variety of sizes and colors.

Total Maintenance Solution (TMS)
FaciliWorks TMS includes all the tools you need
to automate your maintenance department
at a special package price.
• FaciliWorks Software
• Maintenance Label Kit
• SafetyPro Safety Checklist Database
• Maintenance Agreement (MA) which
includes technical support for one year
and free in-version updates

Validation Kit
The FaciliWorks Validation Kit helps you establish and document
FDA validation of your FaciliWorks software. It includes a validation
guide which serves as the basis by which the software is
validated and a validation database to assist you with:
• Testing the software’s functionality
• Preparing your SOPs for FaciliWorks
• Training the users of the software
• Documenting the formal validation report
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Product Options
Web Service Requests (WSR)

TaskPro

The seamless, fast and secure FaciliWorks WSR module
allows users in various locations to quickly and easily
create and submit service requests over the Internet
and automatically routes them to a central maintenance
department, eliminating time-consuming phone calls
and written requests while providing centralized
documentation of every service request and its outcome.

TaskPro is a fully customizable, comprehensive database
of maintenance procedures covering 250 different topics
related to facility and equipment maintenance and easily
installs directly into your FaciliWorks database.

Maintenance Label Kit
Print durable, laminated, bar-coded labels directly from
FaciliWorks. The small-footprint Brother® printer
(PT-9700PC desktop or PT-9800PCN network) comes
with cables, design software and everything else you’ll
need to get started. The laminated labels are designed
and tested for use in harsh-environment applications to
offer protection from moisture, temperature extremes,
industrial chemicals, UV and abrasion and are available
in a variety of sizes and colors.

SafetyPro
SafetyPro is a database of step-by-step safety checklists
to assist with OSHA compliance. It covers 40 different
topics including fire protection, stairs and stairways,
hand tools and just about anything else you might need.

Training
Learn how to save time, avoid common mistakes and
get the most out of your software. Three convenient and
effective training options are available to fit your needs:
personalized web training, two-day regional training and
on-site training. Our talented instructors will guide you
through the planning, preparation, setup and successful
operation of FaciliWorks.

Contact us today to learn how these products and services will further
maximize your productivity with FaciliWorks CMMS software.

Toll-free: 1-800-776-3090 Phone: 480-295-3465 Fax: 480-922-7400 www.cybermetrics.com
sales@cybermetrics.com support@cybermetrics.com

